Bug 187651 - yumex crashes with a message to report the bug
yumex crashes with a message to report the bug
Status: CLOSED DUPLICATE of bug 187652
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-02 06:45 EDT by jayadevan
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-02 06:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jayadevan 2006-04-02 06:45:18 EDT
Description of problem:
Component: yumex
Version: 0.99.14
Summary: TBfe1799b6 yumexmain.py:561:delete_event:RuntimeError: called outside $
Traceback (most recent call last):
  File "/usr/share/yumex/yumexmain.py", line 561, in delete_event
    gtk.main_quit()
RuntimeError: called outside of a mainloop

Local variables in innermost frame:
widget: <gtk.Window object (GtkWindow) at 0xb797d234>
data: None
event: <GdkEvent at 0xb9d0f88>
self: <__main__.YumexMainApplication instance at 0xb797926c>



Version-Release number of selected component (if
applicable):yumex-0.99.14-1.0.fc5.noarch.rpm



How reproducible:

however, the product still works sometimes!

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-04-02 06:51:28 EDT

*** This bug has been marked as a duplicate of 187652 ***

Note You need to log in before you can comment on or make changes to this bug.