Bug 187654 - can't install latest version of ebtables due to bad dependencies
can't install latest version of ebtables due to bad dependencies
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ebtables (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
: 187722 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-02 07:11 EDT by Avi Kivity
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.0.8-0.4.rc1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-02 21:50:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Avi Kivity 2006-04-02 07:11:52 EDT
Description of problem: 
 
latest ebtables cannot be installed 
 
 
Version-Release number of selected component (if applicable): 
 
ebtables-2.0.8-0.3.rc1.fc5 
 
How reproducible: 
 
always 
 
Steps to Reproduce: 
1. yum update ebtables 
   
Actual results: 
error: Failed dependencies: 
        libebt_802_3.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_among.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_arp.so()(64bit) is needed by ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_arpreply.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_ip.so()(64bit) is needed by ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_limit.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_log.so()(64bit) is needed by ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_mark.so()(64bit) is needed by ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_mark_m.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_nat.so()(64bit) is needed by ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_pkttype.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_redirect.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_standard.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_stp.so()(64bit) is needed by ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_ulog.so()(64bit) is needed by ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebt_vlan.so()(64bit) is needed by ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebtable_broute.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebtable_filter.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebtable_nat.so()(64bit) is needed by 
ebtables-2.0.8-0.3.rc1.fc5.x86_64 
        libebtc.so()(64bit) is needed by ebtables-2.0.8-0.3.rc1.fc5.x86_64 
 
 
Expected results: 
success
Comment 1 Tom "spot" Callaway 2006-04-02 21:50:29 EDT
Should be resolved in ebtables-2.0.8-0.4.rc1, which is going through the
buildsystem right now. Please reopen if this issue persists.
Comment 2 Tom "spot" Callaway 2006-04-03 08:49:23 EDT
*** Bug 187722 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.