Bug 187659 - [EASYFIX] "About Fedora" points to a no more-existing directory
[EASYFIX] "About Fedora" points to a no more-existing directory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
: 187805 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-02 07:55 EDT by Émeric Maschino
Modified: 2013-01-09 20:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-21 17:02:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Émeric Maschino 2006-04-02 07:55:56 EDT
Description of problem:

Clicking on "About Fedora" in the Desktop GNOME menu displays an error dialog
box stating that file:///usr/share/doc/fedora-release-5/about/C/about-fedora.xml
isn't valid. Indeed, the /usr/share/doc/fedora-release-5 directory has been
replaced by /usr/share/doc/fedora-release-5.89

Version-Release number of selected component (if applicable):

fedora-release-5.89-rawhide

How reproducible:

Always

Steps to Reproduce:
1. Click on "About Fedora" in the "Desktop" GNOME menu
2.
3.
  
Actual results:

yelp cannot open the resource and an error dialog box is displayed

Expected results:

Information dialog box on Fedora Core

Additional info:
Comment 1 Jesse Keating 2006-04-04 15:47:50 EDT
*** Bug 187805 has been marked as a duplicate of this bug. ***
Comment 2 Joachim Frieben 2006-06-02 03:40:19 EDT
Still not fixed in "fedora-release-5.89-rawhide.2".
Comment 3 Jesse Keating 2006-06-02 09:48:04 EDT
Yes, we know.  We're working on splitting the conf part out to its own package
so that it can be updated w/out interrupting things such as the documentation. 
This will be fixed for Test1
Comment 4 Jesse Keating 2006-06-21 17:02:53 EDT
Fixed in rawhide.
Comment 5 Dave Malcolm 2006-07-14 14:56:44 EDT
I've added a dogtail regression test for this here:
https://testing.108.redhat.com/source/browse/testing/trunk/dogtail-scripts/desktop-sanity/about-fedora.py

Note You need to log in before you can comment on or make changes to this bug.