Bug 187673 - Teamspeak segfaults with 2.6.16-1.2069smp
Teamspeak segfaults with 2.6.16-1.2069smp
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-02 10:42 EDT by David Whitney
Modified: 2015-01-04 17:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-29 01:52:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Whitney 2006-04-02 10:42:50 EDT
Description of problem:  Teamspeak server segfaults when started on kernel FC4
2.6.16-1.2069smp.  Rebooting server with 2.6.15-1.1833 fixes it.


Version-Release number of selected component (if applicable):

teamspeak:  http://www.goteamspeak.com/
linux server ver. 2.0.20.1


How reproducible:


Steps to Reproduce:
1.  FC4 x86_64 smp, fully updated.  
2.  Boot with FC4 2.6.15-1.1833smp, Teamspeak starts with zero problems
3.  Boot with FC4 2.6.16-1.2069smp, Teamspeak segfaults every time I attempted
to run it.
  
Actual results:
I used the start script included with Teamspeak, it said segmentation fault at
line 7.

Expected results:  
"Teamspeak started with pid blahblah

Additional info:  None.
Comment 1 Dave Jones 2006-05-28 23:46:53 EDT
I think this was due to over-aggressive exec-shield defaults.
Can you try again with the latest errata kernel, which has more relaxed settings
by default.

Note You need to log in before you can comment on or make changes to this bug.