Bug 18768 - RPM v4 not documented at www.rpm.org!
RPM v4 not documented at www.rpm.org!
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
http://www.rpm.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-09 23:57 EDT by Deven T. Corzine
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 23:57:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deven T. Corzine 2000-10-09 23:57:00 EDT
Why does Red Hat Linux 7.0 use RPM version 4.0, yet www.rpm.org only
describes 3.0.4?
Comment 1 Jeff Johnson 2001-05-21 15:59:07 EDT
rpm-4.0 has been documented at http://www.rpm.org for at least the last month
...
Comment 2 Deven T. Corzine 2001-05-21 16:31:26 EDT
Okay, maybe it's been documented for the past month.  I filed this bug report
over SEVEN months ago -- why was it ignored for so long?  (Do you really expect
people to bother reporting bugs if the reports are going to be ignored?)
Comment 3 Jeff Johnson 2001-05-21 16:36:06 EDT
No, 7 months is a long time.

Meanwhile, you're assuming that I have something to do with www.rpm.org,
and that hasn't been the case until recently. bugzilla is for reporting
bugs against packages, not about problems with Red Hat peripheral services.
Comment 4 Deven T. Corzine 2001-05-21 17:30:14 EDT
I don't assume anything about you, since I don't know you.  All I'm assuming is
that someone should respond to bug reports in this system in a more timely
manner, even if it's only to say "go talk to so-and-so instead."  The fact that
it took over 7 months to receive a response makes it much less likely that I'll
report the next bug I discover.

I did consider this an indirect problem with the package, though.  It didn't
seem right to be using a version of RPM that nobody else could get without using
Red Hat 7.0 -- it became very difficult to try to rebuild rawhide packages for
Red Hat 6.2, for example...

Note You need to log in before you can comment on or make changes to this bug.