Bug 187704 - Xorg and Dual Head Incredibly Unstable
Xorg and Dual Head Incredibly Unstable
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-02 21:03 EDT by Chris Spencer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-23 03:32:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server log file. (66.54 KB, text/plain)
2006-04-03 23:06 EDT, Chris Spencer
no flags Details
X server config file. (5.07 KB, text/plain)
2006-04-03 23:10 EDT, Chris Spencer
no flags Details

  None (edit)
Description Chris Spencer 2006-04-02 21:03:32 EDT
I have an ATI Radeon X300 PCIE video card configured for a dual-head display
with Samsung Syncmaster 914v monitors. Ever since I upgraded to FC5, dual head
is completely inoperable, and X crashes sporadically. With dual head enabled,
the mouse appears as a giant white square in the second screen, and moving
windows into the second screen cause my entire system to freeze or crash.
Comment 1 Mike A. Harris 2006-04-03 21:36:43 EDT
Attach the X server log file and config file from the problematic dualhead
configuration as individual uncompressed file attachments using the link
below.

Thanks in advance.
Comment 2 Chris Spencer 2006-04-03 23:06:57 EDT
Created attachment 127269 [details]
X server log file.
Comment 3 Chris Spencer 2006-04-03 23:10:42 EDT
Created attachment 127270 [details]
X server config file.
Comment 4 Mike A. Harris 2006-06-14 00:32:10 EDT
------- Additional Comments From james.antill@redhat.com  2006-06-09 14:56 EST
-------
 Note that the test update:

http://download.fedora.redhat.com/pub/fedora/linux/core/updates/testing/5/i386/xorg-x11-drv-ati-6.5.8.0-1.i386.rpm

..."works" for me, in that the second monitor starts now (we'll see how stable
it is).


Comment 5 Chris Spencer 2006-06-25 16:48:49 EDT
Yes, I just installed it, and my second monitor seems to be working fine now.
I'll keep an eye out for bugs. Thanks!
Comment 6 Mike A. Harris 2006-06-27 11:21:57 EDT
If this problem is still present for you with FC6test1 or later, please
reopen and update the details.

TIA
Comment 7 Chris Spencer 2006-06-28 00:03:29 EDT
Just noticed a minor bug. If I try to drag a maximized window from one screen to
another, keeping the window's title bar at the top of the screen so that it
remains maximized, the window will repeatedly flicker between maximized and
unmaximized states and will refuse to transfer to the next screen.
Comment 8 Matěj Cepl 2006-11-23 03:32:43 EST
According to comment 6 this bug should be closed. Concerning comment 7 --
please, file a new bug for separate issue.

Note You need to log in before you can comment on or make changes to this bug.