Bug 187707 - id3v2 should be a dependancy of abcde
id3v2 should be a dependancy of abcde
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: abcde (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-02 21:11 EDT by Ben Konrath
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 12:13:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to add dependancy (878 bytes, patch)
2006-04-02 23:37 EDT, Ben Konrath
no flags Details | Diff

  None (edit)
Description Ben Konrath 2006-04-02 21:11:31 EDT
SSIA
Comment 1 Ben Konrath 2006-04-02 23:37:17 EDT
Created attachment 127222 [details]
patch to add dependancy 

I just realized that id3v2 is only required for mp3s. Please feel free to close
if you don't want this dependancy. Cheers, Ben
Comment 2 Ville Skyttä 2006-04-03 12:13:18 EDT
Yep, that's the reason for omitting the dependency.

Note You need to log in before you can comment on or make changes to this bug.