Bug 187713 - checksum error with lexmark z600 printer driver installer
checksum error with lexmark z600 printer driver installer
Status: CLOSED DUPLICATE of bug 187479
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 00:00 EDT by Steve
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 00:03:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
remote server output for lexmark driver script (4.28 KB, text/plain)
2006-04-03 00:00 EDT, Steve
no flags Details

  None (edit)
Description Steve 2006-04-03 00:00:14 EDT
Description of problem:
When attempting to install the lexmark z600 printer driver I get the following
error:
[Steve@dhcp13238 test]$ ./z600cups-1.0-1.gz.sh
Verifying archive integrity...tail: cannot open `+6' for reading: No such file
or directory
Error in check sums 1172392300 225780837

this is an error that only happens in FC5, this driver worked fine in FC4 and
the .. well shell script works fine on my schools remote servers - see attached
file.

Version-Release number of selected component (if applicable):
unsure. -- this is not necessarily bash related but because i tried in tcsh
shell with same results

How reproducible:
always

Steps to Reproduce:
1.open terminal or restart FC5 in single mode
2.run: ./z600cups-1.0-1.gz.sh
3.watch "checksum error" come up
  
Actual results:
again, checksum error comes up

Expected results:
I should be able to run the lexmark script without checksum errors

Additional info:
this error also occures in with tcsh and in single mode  -- FC5 only, again, the
same script works in FC4 and on remote servers.
Oh for the remote servers output, ignore the shared libraries error since its
not associated with the checksum problem.
Comment 1 Steve 2006-04-03 00:00:14 EDT
Created attachment 127224 [details]
remote server output for lexmark driver script
Comment 2 Ignacio Vazquez-Abrams 2006-04-03 00:03:03 EDT

*** This bug has been marked as a duplicate of 187479 ***

Note You need to log in before you can comment on or make changes to this bug.