Bug 187736 - Get no sound
Summary: Get no sound
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-03 11:59 UTC by Erik Pedersen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-18 00:33:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system-config-soundcard suggested sending this along (5.89 KB, text/plain)
2006-04-03 11:59 UTC, Erik Pedersen
no flags Details
/proc/asound/cards (124 bytes, text/plain)
2006-04-03 14:07 UTC, Erik Pedersen
no flags Details
/etc/modprobe.conf (226 bytes, text/plain)
2006-04-03 14:08 UTC, Erik Pedersen
no flags Details
/proc/asound/cards (249 bytes, text/plain)
2006-04-05 02:34 UTC, Erik Pedersen
no flags Details

Description Erik Pedersen 2006-04-03 11:59:40 UTC
Description of problem:Sound worked fine in fc3, but now I don't have a /dev/dsp
after using system-config-soundcard


Version-Release number of selected component (if applicable):


How reproducible:Tried installing fc5 3 times


Steps to Reproduce:
1.reinstall fc5
2.
3.
  
Actual results:no sound


Expected results:no sound


Additional info:

Comment 1 Erik Pedersen 2006-04-03 11:59:40 UTC
Created attachment 127230 [details]
system-config-soundcard suggested sending this along

Comment 2 Martin Stransky 2006-04-03 13:36:26 UTC
Could you please attach /proc/asound/cards? What sound card do you have, some
integrated?

Comment 3 Erik Pedersen 2006-04-03 14:07:19 UTC
Created attachment 127237 [details]
/proc/asound/cards

Comment 4 Erik Pedersen 2006-04-03 14:08:13 UTC
Created attachment 127238 [details]
/etc/modprobe.conf

Comment 5 Erik Pedersen 2006-04-03 14:12:17 UTC
It is an integrated soundcard, it is a LInuxCertified LC2410. system-config-soundcard detects 
snd-intel8x0, but then very quickly asks whether i hear a sound. I don't but say yes anyway 
because i do not know what else to do. There is no /dev/dsp and kde reports no sound when 
i log on. The system originally came with fc1, and sound worked in fc1, fc2 and fc3 

Comment 6 Erik Pedersen 2006-04-05 02:34:40 UTC
Created attachment 127320 [details]
/proc/asound/cards

Comment 7 Erik Pedersen 2006-04-05 02:38:41 UTC
I solved the problem by downloading a kernel from www.kernel.org and enable everything in 
the ISA device section as modules. Above I attach a copy of the /proc/asound/cards file as 
it now looks. 
 
I don't know if I could have downloaded kernel source from the fedora site I don't know how 
to do that. 

Comment 8 Martin Stransky 2006-04-05 13:20:39 UTC
could you please run system-config-soundcard (with your new kernel) and attach
/root/scsound.log? 

Comment 9 Erik Pedersen 2006-06-18 00:33:03 UTC
It turned out to be a problem with HIGHMEM. Once I compiled a kernel with 
HIGHMEM turned off everything worked again


Note You need to log in before you can comment on or make changes to this bug.