Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1877469 - [sig-network] SCTP [Feature:SCTP] [LinuxOnly] should create a Pod with SCTP HostPort
Summary: [sig-network] SCTP [Feature:SCTP] [LinuxOnly] should create a Pod with SCTP H...
Keywords:
Status: CLOSED DUPLICATE of bug 1877355
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: aos-storage-staff@redhat.com
QA Contact: Qin Ping
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-09 17:17 UTC by Bharathi Tenneti
Modified: 2020-09-11 12:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
[sig-network] SCTP [Feature:SCTP] [LinuxOnly] should create a Pod with SCTP HostPort
Last Closed: 2020-09-11 12:46:51 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Bharathi Tenneti 2020-09-09 17:17:43 UTC
test:
[sig-network] SCTP [Feature:SCTP] [LinuxOnly] should create a Pod with SCTP HostPort 

is failing frequently in CI, see search results:
https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=&maxMatches=5&maxBytes=20971520&groupBy=job&search=%5C%5Bsig-network%5C%5D+SCTP+%5C%5BFeature%3ASCTP%5C%5D+%5C%5BLinuxOnly%5C%5D+should+create+a+Pod+with+SCTP+HostPort


https://prow.ci.openshift.org/view/gs/origin-ci-test/logs/promote-release-openshift-machine-os-content-e2e-aws-4.6/1303469614914605056

Error:
Sep 09 00:03:29.961 W ns/e2e-gc-3203 pod/simpletest.deployment-7f7555f8bc-q9fwf node/ip-10-0-244-150.us-west-1.compute.internal reason/FailedMount MountVolume.SetUp failed for volume "default-token-lq2r4" : failed to sync secret cache: timed out waiting for the condition

Comment 1 Jan Safranek 2020-09-11 12:46:51 UTC
Most of the test failures look like this:

fail [k8s.io/kubernetes@v1.19.0-rc.2/test/e2e/storage/utils/host_exec.go:110]: Unexpected error:
    <*errors.errorString | 0xc0002da8b0>: {
        s: "timed out waiting for the condition",
    }
    timed out waiting for the condition
occurred

Which is the same as bug #1877355

*** This bug has been marked as a duplicate of bug 1877355 ***


Note You need to log in before you can comment on or make changes to this bug.