Bug 187757 - rhn up2date
rhn up2date
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Pradeep Kilambi
Ken Reilly
:
: 187758 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 10:33 EDT by Tim Preston
Modified: 2016-08-16 04:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 12:48:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Preston 2006-04-03 10:33:37 EDT
I have registered a system.
But when i try and to run update -l  from the console i get the following 
error:

Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem

How can i rectify this
Comment 1 Red Hat Bugzilla 2007-04-11 20:37:07 EDT
User bnackash@redhat.com's account has been closed
Comment 2 James Bowes 2008-04-25 12:50:21 EDT
*** Bug 187758 has been marked as a duplicate of this bug. ***
Comment 3 James Bowes 2008-04-25 12:51:21 EDT
Hi Tim:

Is this still a problem? Did you try re-registering the system?
Comment 5 RHEL Product and Program Management 2010-04-23 12:48:07 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.