Bug 187759 - rhn up2date
rhn up2date
Status: CLOSED DUPLICATE of bug 187758
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 10:35 EDT by Tim Preston
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 10:40:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Preston 2006-04-03 10:35:49 EDT
I have registered a system.
But when i try and to run update -l  from the console i get the following 
error:

Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem

How can i rectify this
Comment 1 Harald Hoyer 2006-04-03 10:40:07 EDT

*** This bug has been marked as a duplicate of 187758 ***

Note You need to log in before you can comment on or make changes to this bug.