Bug 18783 - Mouse cursor disappeared
Summary: Mouse cursor disappeared
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 7.0J
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-10 08:29 UTC by Mitsuo Hamada
Modified: 2007-04-18 16:29 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-03-23 10:10:00 UTC


Attachments (Terms of Use)

Description Mitsuo Hamada 2000-10-10 08:29:37 UTC
When I executed Xconfigurator on gnome-terminal,
mouse cursor disappeared and never came back.
In addition, when this problem occured, I couldn't
switch to console with Alt+Ctrl+Fn.
(X failed to change display mode?)
When I pushed Alt+Ctrl+F7 to go back X, mouse cursor
appeared.  After that, I tried to switch to console,
and I could do.

OS: Linux7J
X server: XF86_SVGA(XFree86 3.3.6)
Video card: RIVA TNT 128
WM: Gnome

Comment 1 Mike A. Harris 2001-03-20 07:42:14 UTC
Can you try XFree86 4.0.3 and let me know if it solves the problem?

It is in our latest internal tree right now, as well as my personal
ftpspace on people.redhat.com.

Comment 2 Mitsuo Hamada 2001-03-21 05:40:14 UTC
OK! I see.  I will try it soon.

Mitsuo

Comment 3 Mitsuo Hamada 2001-03-23 10:09:50 UTC
I tried with XFree86-4.0.3.  I couldn't find the same problem.

Thanks!

Comment 4 Mike A. Harris 2001-03-23 10:29:10 UTC
Great, marking as resolved rawhide.


Note You need to log in before you can comment on or make changes to this bug.