Bug 18783 - Mouse cursor disappeared
Mouse cursor disappeared
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-10-10 04:29 EDT by Mitsuo Hamada
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-23 05:10:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mitsuo Hamada 2000-10-10 04:29:37 EDT
When I executed Xconfigurator on gnome-terminal,
mouse cursor disappeared and never came back.
In addition, when this problem occured, I couldn't
switch to console with Alt+Ctrl+Fn.
(X failed to change display mode?)
When I pushed Alt+Ctrl+F7 to go back X, mouse cursor
appeared.  After that, I tried to switch to console,
and I could do.

OS: Linux7J
X server: XF86_SVGA(XFree86 3.3.6)
Video card: RIVA TNT 128
WM: Gnome
Comment 1 Mike A. Harris 2001-03-20 02:42:14 EST
Can you try XFree86 4.0.3 and let me know if it solves the problem?

It is in our latest internal tree right now, as well as my personal
ftpspace on people.redhat.com.
Comment 2 Mitsuo Hamada 2001-03-21 00:40:14 EST
OK! I see.  I will try it soon.

Comment 3 Mitsuo Hamada 2001-03-23 05:09:50 EST
I tried with XFree86-4.0.3.  I couldn't find the same problem.

Comment 4 Mike A. Harris 2001-03-23 05:29:10 EST
Great, marking as resolved rawhide.

Note You need to log in before you can comment on or make changes to this bug.