Bug 187848 - System (CUPS) printers do not show in the File > Print printer list
Summary: System (CUPS) printers do not show in the File > Print printer list
Status: CLOSED DUPLICATE of bug 187528
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-03 21:10 UTC by Stewart Adam
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-04-04 07:41:32 UTC


Attachments (Terms of Use)

Description Stewart Adam 2006-04-03 21:10:36 UTC
Description of problem:
OpenOffice.org (OO.o) will not list printers on the system when selecting File >
Print (Results in a working printer, but margins are off + text is WAY to small)

Version-Release number of selected component (if applicable):
openoffice.org-langpack-fr-2.0.2-5.7.2
openoffice.org-core-2.0.2-5.7.2
openoffice.org-math-2.0.2-5.7.2
openoffice.org-writer-2.0.2-5.7.2
openoffice.org-graphicfilter-2.0.2-5.7.2
openoffice.org-draw-2.0.2-5.7.2
openoffice.org-javafilter-2.0.2-5.7.2
openoffice.org-impress-2.0.2-5.7.2
openoffice.org-calc-2.0.2-5.7.2
openoffice.org-xsltfilter-2.0.2-5.7.2


How reproducible:
Always

Steps to Reproduce:
1. Start OO.o
2. File > Print
3. No printers are listed
  
Actual results:
None of the system printers are listed in the printer list (Only PDF + Generic)

Expected results:
My printers to be listed there

Additional info:

I'm using a HP 5550 with HPLIP, ther service _is_ started, and it was previously
working, it jsut stoped recently, I forgot if since the start of FC5 or a OO.o
update.

WORKAROUND: File > Print, save as PDF, and then print the PDF as the print works
in any other program

Comment 1 Caolan McNamara 2006-04-04 07:41:32 UTC
Did you update cups using the testing-repository.

*** This bug has been marked as a duplicate of 187528 ***

Comment 2 Stewart Adam 2006-04-04 20:51:31 UTC
Yes, Just realized I did... Thanks! Going back to the old fixed it... I guess
it's still a bug though -- In -devel version. (I changed it)
Firewing1


Note You need to log in before you can comment on or make changes to this bug.