This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 187871 - [pa_IN] font problems
[pa_IN] font problems
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rahul Bhalerao
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 03:05 EDT by A S Alam
Modified: 2013-07-02 20:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 08:32:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
img for 0a5c0a3c (596 bytes, image/png)
2006-04-04 03:05 EDT, A S Alam
no flags Details
img for 0a050a3e (5.43 KB, image/png)
2006-04-04 03:06 EDT, A S Alam
no flags Details
img for 0a150a4d0a2f (1.39 KB, image/png)
2006-04-04 03:08 EDT, A S Alam
no flags Details
Patch attached (4.39 KB, patch)
2006-08-10 07:33 EDT, Darshan Santani
no flags Details | Diff

  None (edit)
Description A S Alam 2006-04-04 03:05:42 EDT
Description of problem:

1) Missing code points:
0a01
0a03
0a64
0a65
{0964}
{0965}

2) Font Feature/Rendering Issue

 a)
0a050a3e
0a720a3f
0a720a40
0a730a41
0a730a42
0a720a47
0a050a48
0a730a4b
0a050a4c
0a130a41
b)
Consonant {0a15}+0a4d0a2f
c)
0a210a3c
Comment 1 A S Alam 2006-04-04 03:05:43 EDT
Created attachment 127273 [details]
img for 0a5c0a3c
Comment 2 A S Alam 2006-04-04 03:06:41 EDT
Created attachment 127274 [details]
img for 0a050a3e
Comment 3 A S Alam 2006-04-04 03:08:31 EDT
Created attachment 127275 [details]
img for 0a150a4d0a2f
Comment 4 Darshan Santani 2006-08-10 07:33:25 EDT
Created attachment 133935 [details]
Patch attached

Patch has been attached to include the following Unicode points:
U+0A01
U+0A03
And, Regarding U+0965[Danda] & U+0964 [Double Danda, it has already been added
to the current release of the font file.

Also, the above patch has already been applied and build in RAWHIDE. 
[fonts-punjabi-2.0-2]
Comment 5 Darshan Santani 2006-08-14 02:47:42 EDT
Missing code point(s) issue has been resolved [see, Comment#4] and regarding
rendering problems in Punjabi, since its a Pango issue, a seperate bug has been
filled, refer 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=202181
Comment 6 Leon Ho 2006-08-17 03:18:45 EDT
built in fonts-indic-2.0.1-1
Comment 7 A S Alam 2006-08-31 09:35:56 EDT
Issue (a) is fixed
(b) is pango issue, different bug filed
(c) is not fixed
Comment 9 A S Alam 2007-04-12 08:32:03 EDT
(c) issue was fixed, checked with following version:
fonts-punjabi-2.1.5-1.fc7

closing bug

Note You need to log in before you can comment on or make changes to this bug.