Bug 187879 - Wrong orientation of clock applet on vertical panel
Wrong orientation of clock applet on vertical panel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 05:08 EDT by rh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-03 21:34:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of problem on GNOME version 2.14.1 (345.22 KB, image/png)
2006-05-17 18:25 EDT, Alex Kloss
no flags Details

  None (edit)
Description rh 2006-04-04 05:08:31 EDT
Description of problem:
When using a vertical panel the clock is rotated 90 degrees.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Have a clock applet on panel
2. Pull panel to right hand side until it becomes vertical
3.
  
Actual results:
The clock becomes rotated 90 degrees

Expected results:
The clock should be horisontal (unrotated)

Additional info:
Comment 1 Alex Kloss 2006-05-17 18:25:46 EDT
Created attachment 129370 [details]
Screenshot of problem on GNOME version 2.14.1

Confirmed on GNOME version 2.14.1, although this may be GNOME's intended
behavior.
Comment 2 Matthias Clasen 2006-08-03 21:34:59 EDT
intended behaviour

Note You need to log in before you can comment on or make changes to this bug.