Bug 187893 - pxdvi can't display Japanese characters
pxdvi can't display Japanese characters
Status: CLOSED DUPLICATE of bug 178411
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 07:25 EDT by Kazuyoshi Furutaka
Modified: 2013-07-02 19:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 08:05:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kazuyoshi Furutaka 2006-04-04 07:25:04 EDT
Description of problem:
The pxdvi included in the tetex-xdvi-3.0-17 can't display Japanese characters.

Version-Release number of selected component (if applicable):
tetex-xdvi-3.0-17

How reproducible:
Always.  (checked after fresh install + `yum install tetex-xdvi`)

Steps to Reproduce:
1. `pxdvi a-dvi-file-made-with-platex.dvi`.
2.
3.
  
Actual results:
1. 'FT2: Open Font Error.  
(/usr/share/fonts/japanese/TrueType/kochi-gothic-subst.ttf)
2. After copying kochi-{gothic,mincho}-subst.ttf to the directory,
small black squares are displayed for Japanese characters. 

Expected results:
READABLE Japanese characters would be displayed.

Additional info:
Comment 1 Jindrich Novy 2006-04-04 08:05:03 EDT

*** This bug has been marked as a duplicate of 178411 ***

Note You need to log in before you can comment on or make changes to this bug.