Bug 187897 - installation problem
installation problem
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 187898 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 07:55 EDT by Anilkumar
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-10 12:48:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
error dump (792.32 KB, text/plain)
2006-04-04 07:55 EDT, Anilkumar
no flags Details

  None (edit)
Description Anilkumar 2006-04-04 07:55:14 EDT
Description of problem: Installation problem


Version-Release number of selected component (if applicable):
RHEL 4 update 3

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
partition failed

Expected results:


Additional info:
Comment 1 Anilkumar 2006-04-04 07:55:15 EDT
Created attachment 127286 [details]
error dump
Comment 2 Chris Lumens 2006-04-06 11:10:57 EDT
*** Bug 187898 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2006-04-10 12:48:29 EDT
The kernel only supports 15 partitions on SCSI disks.

Note You need to log in before you can comment on or make changes to this bug.