Bug 187918 - kde mediamanager is not working
kde mediamanager is not working
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 11:20 EDT by Chitlesh GOORAH
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 13:24:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2006-04-04 11:20:01 EDT
Description of problem:
after logging in kde:
There is a dialog telling "kde mediamanager is not working"
Hence kde doesn't not automount any devices

Version-Release number of selected component (if applicable):
kdelibs-3.5.2-1
kdebase-3.5.2-1
kernel-2.6.16-1.2080_FC5

How reproducible:
Everytime

Steps to Reproduce:
1.loging into kde
2.
3.
  
Actual results:
There is a dialog telling "kde mediamanager is not working" after login

Expected results:
no dialog, 
kde automounts devices - usb / cdrom

Additional info:
Comment 1 Ngo Than 2006-04-04 13:24:00 EDT
it's now fixed in kdebase-3.5.2-2 in rawhide. Thanks for your report.
Comment 2 Chitlesh GOORAH 2006-04-04 14:58:02 EDT
Confirmed :)
Thanks

Note You need to log in before you can comment on or make changes to this bug.