Bug 187920 - imlib-devel rpm depends on missing libungif-devel
imlib-devel rpm depends on missing libungif-devel
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: imlib (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 11:35 EDT by G. Vincent Castellano
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-12 00:36:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G. Vincent Castellano 2006-04-04 11:35:10 EDT
Description of problem:

Package imlib-devel-1.9.13-26.1.i386 (on the FC5 x86 DVD) fails installation 
because of a dependency on libungif-devel.  libungif-devel is not available on 
that media.

Version-Release number of selected component (if applicable):


How reproducible:

Repeatable.

Steps to Reproduce:
1. rpm -i imlib-devel-1.9.13-26.1.i386.rpm
  
Actual results:

error:  Failed dependencies:
   libungif-devel is needed by imlib-devel....

Expected results:

Expected successful installation.  (This was achieved by the --nodeps flag)

Additional info:
Comment 1 Fedora Update System 2006-09-07 08:53:48 EDT
imlib-1.9.13-27 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 2 Fedora Update System 2006-09-11 16:19:34 EDT
imlib-1.9.13-27 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.