Bug 187929 - b44 module is not compiled into kernel-xen0
b44 module is not compiled into kernel-xen0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
: 186724 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 13:01 EDT by Stephen Tweedie
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 04:51:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Tweedie 2006-04-04 13:01:19 EDT
Description of problem:
The b44 NIC module is not built for xen0 kernels:
# CONFIG_B44 is not set

due to a module-install-time symbol resolution error:
b44.ko needs unknown symbol dma_get_cache_alignment

Version-Release number of selected component (if applicable):
2.6.16-2.2080_FC5
Comment 1 Brian Stein 2006-04-25 18:26:03 EDT
*** Bug 186724 has been marked as a duplicate of this bug. ***
Comment 2 Mike McGrath 2006-08-16 23:15:32 EDT
Has any headway been made on this?
Comment 3 Stephen Tweedie 2006-09-21 04:51:09 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.