Bug 187957 - Compositing manager shadows are always rectangular, even for shaped windows
Compositing manager shadows are always rectangular, even for shaped windows
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 17:08 EDT by Dave Malcolm
Modified: 2014-06-18 05:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 22:56:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the notification bubble (43.37 KB, image/png)
2006-04-04 17:08 EDT, Dave Malcolm
no flags Details

  None (edit)
Description Dave Malcolm 2006-04-04 17:08:19 EDT
Description of problem:
Notiifcation bubbles have a visible rectangular border that doesn't respect the
shape of the bubble; am attaching screenshot

Version-Release number of selected component (if applicable):
metacity-2.15.0-2
libnotify-0.3.0-6

How reproducible:
100%

Very obvious for a bubble from a particular location; unfortunately, notify-send
doesn't seem to be an easy way to reproduces this as the no-origin bubble is
basically rectangular.
Comment 1 Dave Malcolm 2006-04-04 17:08:20 EDT
Created attachment 127314 [details]
Screenshot showing the notification bubble
Comment 2 Matthias Clasen 2006-08-14 22:56:34 EDT
Closing bugs related to the metacity compositor, since we no longer develop it.

Note You need to log in before you can comment on or make changes to this bug.