Bug 187972 - Installer does not find FC-5-DVD.iso on drives and hard disk
Installer does not find FC-5-DVD.iso on drives and hard disk
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 20:26 EDT by Hardy Mayer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-23 12:18:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hardy Mayer 2006-04-04 20:26:21 EDT
Description of problem:
After booting from the FC-5 rescue CD, the installer would not recognize FC-5-i386-DVD.iso in either 
my ide or USB disk drives. 
It could not find a copy placed in my /home partition of  the hard disk (which was mounted as a Virtual 
Volume in FC4). Nor could it recognize the iso file placed onn an NTFS partition or an HFS partition. 

I verified that the iso images were good by mounting them (under FC4) and checking the content

I finally copied the iso image to an external USB hard disk which was recognized and now the 
installation is proceeding but takes an awfully long time (longer than an ftp-installation I did 
ona anothermachine fro FC4!


Version-Release number of selected component (if applicable):


How reproducible:
I tried it several times on two different DVD-drives, with iso-files burned both by k3b and Roxio 
software on windoze and a Mac.


Steps to Reproduce:
1.
2.
3.
  
Actual results: No iso images found


Expected results: Regognize the iso-DVD in the ide or usb drive. 


Additional info:
Comment 1 Hardy Mayer 2006-04-04 20:33:14 EDT
My Machine is a Dell Dimension 8250 with an NEC 1100 DVD-burner (internal) a USB-connected LaCie 
DVD-burner drive. 
The hard disk has a /boot partition and two volumes / and /home mounted under Linux,
an NTFS partiutio for Windows XP and a Vfat partition. 

I have had no problems with previous Redhat9,  FC2, FC3, or  FC4 installations from DVD iso images. 
Comment 2 Hardy Mayer 2006-04-05 00:39:26 EDT
My Machine is a Dell Dimension 8250 with an NEC 1100 DVD-burner (internal) a USB-connected LaCie 
DVD-burner drive. 
The hard disk has a /boot partition and two volumes / and /home mounted under Linux,
an NTFS partiutio for Windows XP and a Vfat partition. 

I have had no problems with previous Redhat9,  FC2, FC3, or  FC4 installations from DVD iso images. 
Comment 3 Hardy Mayer 2006-04-05 01:01:36 EDT
It turns out that the DVD burned by K3b may not have had the right iso format (although it mounted fine 
and contained the whole FC5 release). 

I burned another copy with "Toast" on my Mac laptop, and this one IS recognized by the installer. 
The media check ran fine (I interrupted the process after that). 

The mystery remains: why could the installer not see the FC-5-DV.iso file on my internal hard disk, 
but had no problem reading it on the external USB-mounted disk?  Does this have something to do with 
the Logical Volumes? 
Comment 4 Chris Lumens 2007-02-23 12:18:39 EST
I've fixed a variety of problems regarding ISO install methods both after FC6
and for Fedora 7 test 1.  If possible, please retry with F7 test 1 and reopen
this bug if you are still seeing this problem.  Thanks for the bug report.

Note You need to log in before you can comment on or make changes to this bug.