Bug 187985 - Can't boot from FC5 rescue cd
Can't boot from FC5 rescue cd
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-05 01:05 EDT by Theresa Adams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-05 14:59:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Theresa Adams 2006-04-05 01:05:06 EDT
+++ This bug was initially created as a clone of Bug #186585 +++

Description of problem: 
The FC5 rescue CD fails to boot with a message indicated that it can't locate
base/minstg2.img

Version-Release number of selected component (if applicable):

FC5 rescue disk (dated March 15, 2006) retrieved March 29, 2006.

How reproducible:

Every time

Steps to Reproduce:
1.  boot system from rescue CD
2.
3.
  
Actual results:

The boot starts and then fails with the message Unable to locate base/minstg2.img

Expected results:

Boot into rescue mode

Additional info:

SHA1SUM of the downloaded ISO image was validated.
For an additional sanity check, I redownloaded the ISO and validated the SHA1SUM
but I received the same result.

WORK-AROUND:  I setup an HTTP based kickstart service and made the contents of
the rescue cd available.  I also copied the minstg2.img file from the FC5 CDs to
the rescue kickstart.  I was then able to use the rescue CD to boot up far
enough to tell it to use HTTP and provided the location of the service.  I was
then able to finish booting the system from the rescue CD files on of the HTTP
service.
Comment 1 David Cantrell 2006-11-02 10:45:40 EST
Can you try Fedora Core 6 since that's been released now?

Thanks.

Note You need to log in before you can comment on or make changes to this bug.