Bug 188008 - RPM_BUILD_ROOT
RPM_BUILD_ROOT
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nethack (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-05 07:44 EDT by Florian La Roche
Modified: 2016-09-19 22:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-11 00:04:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2006-04-05 07:44:56 EDT
Description of problem:

The scripts refer to RPM_BUILD_ROOT, but that is only used
at compile-time. Just removing this reference completely is
the right thing todo.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Luke Macken 2006-04-09 22:09:41 EDT
I'm not sure that I understand exactly what you mean by this, since the spec
follows the Extras guidelines.
Comment 2 Florian La Roche 2006-04-10 01:51:56 EDT
RPM_BUILD_ROOT is not available at all in the post scripts, so just removing it
is the right fix. Seems the guidelines are incomplete with the details.
AFAIK this is the only rpm package in Fedora Core and Fedora Extras which
has this bug.

regards,

Florian La Roche
Comment 3 Luke Macken 2006-04-11 00:04:16 EDT
Fixed in nethack-3.4.3-10.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.