This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 188049 - xterm missing update announcement
xterm missing update announcement
Status: CLOSED WORKSFORME
Product: Fedora Infrastructure
Classification: Retired
Component: update system (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
:
Depends On:
Blocks: 188051
  Show dependency treegraph
 
Reported: 2006-04-05 11:55 EDT by Bernd Bartmann
Modified: 2016-09-19 22:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-21 14:44:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2006-04-05 11:55:58 EDT
Description of problem:
The update announcement is missing on fedora-announce list.


Version-Release number of selected component (if applicable):
xterm-211-4.FC5

How reproducible:


Steps to Reproduce:
1. look for an update announcement
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jason Vas Dias 2006-04-05 12:08:09 EDT
Wrong - an update announcement was sent:
http://www.redhat.com/archives/fedora-test-list/2006-March/msg01709.html
Comment 2 Bernd Bartmann 2006-04-05 12:15:43 EDT
That's interesting. I'm subscribed with two different email addresses to the
announce list and I didn't get this announcements on any of these two emails
accounts. Could this be a problem with the mailing list server?
Comment 3 Bernd Bartmann 2006-04-05 12:17:11 EDT
After looking a little bit more on your statement I now see that you only posted
it to fedora-test-list but not on fedora-announce-list. So this seems to be the
issue.
Comment 4 Jason Vas Dias 2006-04-07 14:31:10 EDT
I don't actually do the posting - these mails are meant to be generated 
automatically by our Fedora Updates automation.

It seems the Fedora Updates system did not generate a new mail when I moved
the package from 'Testing' to 'Final' - is it not meant to do so ?

Re-assigning to Fedora Updates.
Comment 5 Luke Macken 2006-04-08 06:20:50 EDT
(In reply to comment #4)
> It seems the Fedora Updates system did not generate a new mail when I moved
> the package from 'Testing' to 'Final' - is it not meant to do so ?

That looks to be the case.  I'll take a look shortly.
Comment 6 Luke Macken 2006-08-21 14:44:20 EDT
This issue seems to be resolved.  Updates moved from Testing -> Final have been
sending out update mails properly.  Please re-open if this is not the case.

Note You need to log in before you can comment on or make changes to this bug.