Bug 18808 - i810 problem with Compaq Deskpro EP series
i810 problem with Compaq Deskpro EP series
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: angus young
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-10 09:29 EDT by angus young
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-20 10:09:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description angus young 2000-10-10 09:29:12 EDT
Could reproduce the problem.
Take a Compaq Deskpro EP based on the infamous i810 chipset.
Install a fresh Red Hat 7.0 in workstation class for example.
AutoDetection sound great, install is good. Reboot.
Login gnome. Start some application. In less than 5 minutes you will have
an infamous XFree crash with keyboard locked. Can just do a sauvage power
off.
Have tested this method four time with the same result. Impossible to work
more than 5 minutes under XFree.
I precise that Red Hat 7.0 have installed XFree86 4.0.1 and this this
version wich is used.
/etc/X11/X =>/usr/X11R6/bin/XFree86
Precedently, this unfamous machine from Compaq have been installed with Red
Hat 6.2 and the Xfree86 3.3.6 server from intel web site with no important
problem (particulary in stability).
So appears to be a XFree86 4.0 branch problem. Maybe it will be corrected
in 4.0.2, it will be great if you provide some RPM of this when it comes
around.
For additionnal test or information, please mail-me to
rousseau@francetelecom.net with a copy to angus@mail.dotcom.fr

Cheers.
Comment 1 Alan Cox 2000-10-10 10:30:06 EDT
Do you have power saving enabled and set to 5 minutes ? That still shouldnt
cause a crash but it might be an important detail
Comment 2 angus young 2000-10-12 10:44:00 EDT
Maybe bug closed.
I tested another Compaq i810 with no problem since 24 hours.
So it's probably a hardware bug of the 1st Compaq which crash in 5 minutes.
I will verify your suggestion of power saving, but the crash arrived with
keyboard and mouse activity so why a power suspend .
Comment 3 Need Real Name 2001-01-17 11:20:59 EST
I am getting an almost identical problem. It is a stock RedHat 7.0
installation. And the machine is running on P-III 800 Mhz CPU and
the motherboard is Mercury's(www.kobian.com) KOB 810eFST model.
	The only difference being, it takes anywhere between 5min to
1hr for the freeze to occur.
	 It might be a problem with my particular motherboard. I am yet
to hear from Kobian folks ( sent them a mail but I am not sure they
will help with X ).
	Anyways, I would really appreciate if I can get hold
of some 4.0.2 RPMs for X. If the problem goes away with that I can
let you folks know.
		Some more info: I don't have to run any app to make the
thing freeze. If I just leave the machine ON for an hour with just Gnome
running, it will hang itself happily.
	And yes it does happen everytime.
Comment 4 Need Real Name 2001-01-17 11:22:43 EST
I am getting an almost identical problem. It is a stock RedHat 7.0
installation. And the machine is running on P-III 800 Mhz CPU and
the motherboard is Mercury's(www.kobian.com) KOB 810eFST model.
	The only difference being, it takes anywhere between 5min to
1hr for the freeze to occur.
	 It might be a problem with my particular motherboard. I am yet
to hear from Kobian folks ( sent them a mail but I am not sure they
will help with X ).
	Anyways, I would really appreciate if I can get hold
of some 4.0.2 RPMs for X. If the problem goes away with that I can
let you folks know.
		Some more info: I don't have to run any app to make the
thing freeze. If I just leave the machine ON for an hour with just Gnome
running, it will hang itself happily.
	And yes it does happen everytime.

Note You need to log in before you can comment on or make changes to this bug.