Bug 188102 - Need dependency on fuse package
Need dependency on fuse package
Status: CLOSED DUPLICATE of bug 203262
Product: Fedora
Classification: Fedora
Component: fuse-encfs (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-05 21:24 EDT by Tony Tsui
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-07 02:34:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Tsui 2006-04-05 21:24:39 EDT
Description of problem:
encfs needs fusermount from the fuse package in order to mount encrypted
filesystems.

Version-Release number of selected component (if applicable):
fuse-encfs-1.3.0-1.fc5

Steps to Reproduce:
1. yum install fuse-encfs
2. encfs /local/crypt-raw/ /local/crypt
  
Actual results:
[tony@rifter ~] encfs /local/crypt-raw/ /local/crypt
EncFS Password:
fuse: failed to exec fusermount: No such file or directory
fuse failed.  Common problems:
 - fuse kernel module not installed (modprobe fuse)
 - invalid options -- see usage message

Expected results:
/local/crypt-raw should be mounted to /local/crypt
Comment 1 Peter Lemenkov 2006-10-07 02:34:49 EDT

*** This bug has been marked as a duplicate of 203262 ***

Note You need to log in before you can comment on or make changes to this bug.