Bug 188112 - Backspace doesn't work with vim-7.0c.000-1
Backspace doesn't work with vim-7.0c.000-1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-06 00:38 EDT by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-08 08:26:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deji Akingunola 2006-04-06 00:38:39 EDT
Description of problem:
The backspace key doesn't work with this version, works perfectly with
vim-7.0aa.000-2. If I may also add here that column and row numbers are also not
displayed with this version too.

Version-Release number of selected component (if applicable): vim-7.0aa.000-2


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deji Akingunola 2006-04-06 00:40:38 EDT
> 
> Version-Release number of selected component (if applicable): vim-7.0aa.000-2
> 
sorry meant to paste vim-7.0c.000-1 as affected version.
Comment 2 Karsten Hopp 2006-04-06 09:20:57 EDT
It looks like vim-7 doesn't read /etc/vimrc, I'll take a look at it.

In the meantime, add two lines to your .vimrc :
set ruler
set bs=2

Note You need to log in before you can comment on or make changes to this bug.