Bug 188121 - National flags are missing
National flags are missing
Status: CLOSED DUPLICATE of bug 61946
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-06 05:07 EDT by Sebastian Vahl
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 09:03:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Vahl 2006-04-06 05:07:07 EDT
Description of problem:
The national flags are missing in /usr/share/locale/l10n/*/
So they are not displayed in kde applications like kcontrol.

Version-Release number of selected component (if applicable):
kdebase-3.5.1-5

How reproducible:
Always

Steps to Reproduce:
1. Open kcontrol
2. Select menu "Regional & Accessibility -> Country//Region & Language"
3. Open the menu for changing the country or language
  
Actual results:
No flags are displayed

Expected results:
Flags should be displayed

Additional info:
When copying the pngs into the subfolders and restarting kcontrol the flags
would be displayed
Comment 1 Ngo Than 2006-04-06 09:03:07 EDT

*** This bug has been marked as a duplicate of 61946 ***

Note You need to log in before you can comment on or make changes to this bug.