Bug 1881324 - [RHOSP13] Minor update fails when keystone project description contains utf8 characters
Summary: [RHOSP13] Minor update fails when keystone project description contains utf8 ...
Keywords:
Status: CLOSED DUPLICATE of bug 1824513
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: All
OS: All
urgent
urgent
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact: David Rosenfeld
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-22 07:57 UTC by Nilesh
Modified: 2020-10-13 20:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-25 06:54:47 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 15 Luca Miccini 2020-09-25 06:54:47 UTC

*** This bug has been marked as a duplicate of bug 1824513 ***


Note You need to log in before you can comment on or make changes to this bug.