Bug 188146 - CCISS support in diskdump
CCISS support in diskdump
Status: CLOSED DUPLICATE of bug 161161
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobuhiro Tachino
Brian Brock
:
: 188147 (view as bug list)
Depends On: 161161
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-06 09:27 EDT by Loic Devulder
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-01 13:25:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Loic Devulder 2006-04-06 09:27:07 EDT
Description of problem:
There is no cciss support in diskdump

Version-Release number of selected component (if applicable):
RHEL4U3

How reproducible:
N/A

Steps to Reproduce:
N/A
  
Actual results:
It is not possible to take dump with cciss disk

Expected results:
Possibility to take dump with cciss

Additional info:
cciss support in diskdump already exists in RHEL3 since U6, why RedHat doesn't 
have enable it in RHEL4U3?
Comment 1 Jason Baron 2006-04-06 13:36:29 EDT
*** Bug 188147 has been marked as a duplicate of this bug. ***
Comment 2 Tom Coughlan 2006-04-06 15:01:51 EDT
There were problems with the RHEL 4 CCISS disk dump patch that caused it to be
delayed. It is currently planned for Update 4. I am going to mark this BZ as
depending on the internal BZ where we are tracking this feature. You won't be
able to read it, but you will be able to see state changes. 
Comment 3 Nobuhiro Tachino 2006-12-01 13:25:24 EST

*** This bug has been marked as a duplicate of 161161 ***

Note You need to log in before you can comment on or make changes to this bug.