Bug 188147 - CCISS support in diskdump
CCISS support in diskdump
Status: CLOSED DUPLICATE of bug 188146
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-06 09:28 EDT by Loic Devulder
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 13:35:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Loic Devulder 2006-04-06 09:28:06 EDT
Description of problem:
There is no cciss support in diskdump

Version-Release number of selected component (if applicable):
RHEL4U3

How reproducible:
N/A

Steps to Reproduce:
N/A
  
Actual results:
It is not possible to take dump with cciss disk

Expected results:
Possibility to take dump with cciss

Additional info:
cciss support in diskdump already exists in RHEL3 since U6, why RedHat doesn't 
have enable it in RHEL4U3?
Comment 1 Jason Baron 2006-04-06 13:35:55 EDT

*** This bug has been marked as a duplicate of 188146 ***

Note You need to log in before you can comment on or make changes to this bug.