Bug 188187 - System hangs on new install
Summary: System hangs on new install
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 4.3
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: RHEL Product and Program Management
QA Contact: Daniel Riek
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-06 19:19 UTC by Harry Heinisch
Modified: 2008-08-19 08:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-19 08:12:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harry Heinisch 2006-04-06 19:19:38 UTC
Description of problem:
New installation of RHEL4update3 onto x86_64 system hangs at the end of
formatting /boot partition

Version-Release number of selected component (if applicable):
RHEL4update3

How reproducible:
Very (failed 10 times in a row)

Steps to Reproduce:
1.Take defaults for install (delete all existing partitions)
2.Watch formatting of /boot
3.Systems hangs hard
  
Actual results:
No response from system

Expected results:
format /boot and continue install

Additional info:


Note You need to log in before you can comment on or make changes to this bug.