Bug 188244 - exception saving cropped image
exception saving cropped image
Status: CLOSED DUPLICATE of bug 186380
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 09:05 EDT by Andy Burns
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-07 09:14:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Burns 2006-04-07 09:05:40 EDT
Description of problem:

Imported photos from camera into f-spot without problems
selected area of photo for cropping and clickd crop icon
the photo is cropped on screen but it refused to save the cropped version to
disk, the files are in a subdirectory of users home and are editable by gimp, so
permissions arer not the issue. no visible SELinux messages.

Version-Release number of selected component (if applicable):
f-spot 0.1.10-1

How reproducible:
100%

Steps to Reproduce:
1. import photo
2. drag rectangle
3. click on scalpel icon
  
Actual results:
Error editing photo
Received exception "Argument cannot be null.
Parameter name src". Unable to save photo pict0019.jpg
Comment 1 Andy Burns 2006-04-07 09:14:05 EDT

*** This bug has been marked as a duplicate of 186380 ***

Note You need to log in before you can comment on or make changes to this bug.