Bug 188253 - Configure pam_mount in /etc/pam.d
Summary: Configure pam_mount in /etc/pam.d
Status: CLOSED DUPLICATE of bug 114971
Alias: None
Product: Fedora
Classification: Fedora
Component: pam_mount   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: W. Michael Petullo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 14:07 UTC by Till Maas
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-08 01:12:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Till Maas 2006-04-07 14:07:19 UTC
Description of problem:  
  
After installation of pam_mount one needs still to add it in /etc/pam.d  
somehow. I would appreciate if this would be done automatically or if an  
option in authconfig to do this would be added.

Comment 1 W. Michael Petullo 2006-04-08 01:12:41 UTC

*** This bug has been marked as a duplicate of 114971 ***


Note You need to log in before you can comment on or make changes to this bug.