Bug 188257 - Resume broken by latest X server
Summary: Resume broken by latest X server
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 14:26 UTC by Daniel Walsh
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-05-23 13:16:52 UTC


Attachments (Terms of Use)
Here is the Xorg.0.log (44.12 KB, text/plain)
2006-04-07 14:26 UTC, Daniel Walsh
no flags Details

Description Daniel Walsh 2006-04-07 14:26:46 UTC
Description of problem:

When my Dell Inspiron Wakes up the X Server is hung with pretty pink lines.  

Have to reboot to get it back.

xorg-x11-server-Xorg-1.0.99.2-2

Comment 1 Daniel Walsh 2006-04-07 14:26:46 UTC
Created attachment 127462 [details]
Here is the Xorg.0.log

Comment 2 Mike A. Harris 2006-05-23 13:16:52 UTC
Be sure you are fully updated to the latest Fedora development kernel,
X server, video drivers, etc. and if this issue turns out to still be
reproduceable in the latest rawhide packages, please file a bug report
in the X.Org bugzilla located at http://bugs.freedesktop.org in
the "xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes
that become available for consideration in future updates.




Note You need to log in before you can comment on or make changes to this bug.