Bug 188266 - After installing "Audacity" package and dependencies, yum, yumex, and Software Installer no longer connect to repositories.
Summary: After installing "Audacity" package and dependencies, yum, yumex, and Softwar...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 15:12 UTC by Tim Martin
Modified: 2014-01-21 22:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-07 20:36:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump from yum (1.77 KB, application/octet-stream)
2006-04-07 15:12 UTC, Tim Martin
no flags Details

Description Tim Martin 2006-04-07 15:12:02 UTC
Description of problem:
After installing the package "Audacity" today (04-07-2006) neither yumex, yum,
or Software Installer will display any of the remaining packages on any
repositories. It is also not possible to install from an RPM locally.
The error report gives this summary: TBdef7d2ae config.py:92:__set__:ValueError:
Error parsing 'gpgkey': URL must be http, ftp, file or https not ""

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tim Martin 2006-04-07 15:12:03 UTC
Created attachment 127469 [details]
crash dump from yum

Comment 2 Seth Vidal 2006-04-07 15:18:08 UTC
your freshrpms.repo file has a bad gpgkey entry.


Note You need to log in before you can comment on or make changes to this bug.