Bug 188274 - Broken dependency on missing artwiz-aleczapka-fonts
Broken dependency on missing artwiz-aleczapka-fonts
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fluxbox (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 11:44 EDT by Stephen Biggs
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3-3.fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-08 03:08:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Biggs 2006-04-07 11:44:42 EDT
Description of problem:
Upgrade via apt fails due to dependency on missing artwiz-aleczapka-fonts
package which is present in FC5 but not FC4

Version-Release number of selected component (if applicable):
0.9.15.1-1.fc4

How reproducible:
Always

Steps to Reproduce:
1. Try to upgrade to version 0.9.15.1-1.fc4 on a Fedora Core 4 box
2.
3.
  
Actual results:
Failure due to missing dependency

Expected results:
Update should succeed normally either because the package is in the FC4
repository or there is no dependency in the Fluxbox package for this font
package.  Since it is present in FC5, it should be present in FC4 also.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.