Bug 188275 - Time for NFS to support XATTRS for SELinux
Time for NFS to support XATTRS for SELinux
Status: CLOSED DUPLICATE of bug 194402
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 11:48 EDT by Daniel Walsh
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 15:52:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2006-04-07 11:48:44 EDT
Description of problem:

NFS Does not support the SELinux Xattrs.
Comment 1 Daniel Walsh 2006-04-19 10:25:38 EDT
App Armour from Novell is going to start attacking us for this...

SELinux can not isolate certain confined domains to which NFS files they can access.
Comment 2 Peter Staubach 2006-06-07 15:52:16 EDT

*** This bug has been marked as a duplicate of 194402 ***

Note You need to log in before you can comment on or make changes to this bug.