Bug 18831 - with 7.0 its not possible to compile a new kernel anymore
with 7.0 its not possible to compile a new kernel anymore
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-10 13:10 EDT by Simon Lange
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-11 02:35:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Lange 2000-10-10 13:10:57 EDT
fresh installed redhat 7 (guinness).
system is a dual celeron 533mhz abit bp6 system (ppga)
with an adaptec 29160 und two ibm 18gb lvd drives and
a plextor scsi cdrom
the system has 256 mb ram

Problem:
after installing redhat (all packages "everything"), i tried to compile a 
new kernel (2.2.17) coz the delivered 2.2.16 is pretty instable and also i 
dont like those "unreal" precompiled kernels.
when compiling gcc (or cc1) send a lot of warnings which sayin things as:
indirect lcall without '*'
or
using  '%eax' instead of '%ax' due to 'l' suffix
or
checksum.S:231: badly punctuated parameter list in #define
and so on

well, currently its INPOSSIBLE to create a new kernel...

I never had those problems with 4.0 5.0 5.2 6.0 6.1 and 6.2
I tried several precompiled kernels as the linux-up linux.smp and the 
enterprise version. the etnerprise version does crash while bootup! the 
nly which boot up are linux-up and linux-smp. well it seems pretty strange 
to me that a former working distribution (6.2) is now just a piece of 
crap. :(

solutions?!
btw: remove this shamefull grpahical lilo! what will come next? 
mousesupport no commandline at all... instead of makin those stupid things 
modify lilo and your distribution that it supports reiserfs and hpt366 
controllers. ;)
Comment 1 Arjan van de Ven 2000-10-11 02:35:48 EDT
sounds like you didn't use kgcc 
(see bugs 18012 and 18060)


Note You need to log in before you can comment on or make changes to this bug.