Bug 188310 - No "status" entry in /etc/init.d/hidd
No "status" entry in /etc/init.d/hidd
Status: CLOSED DUPLICATE of bug 172420
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 15:34 EDT by Mike
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 05:43:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike 2006-04-07 15:34:15 EDT
I don't know where to place this bug since there doesn't seem to be either a
"bluetooth" or "hidd" bugzilla category.  


When issuing the command "service --status-all" the hidd service shows a
usage error:

Usage: /etc/init.d/hidd {start|stop|restart|reload|condrestart}

Steps to Reproduce:
1. From the CLI issue the command "service --status-all"
2.
3.
  
Actual results:

Shows the usage string instead of the status.


Expected results:

Consitancy with other services showing "stopped" or "running" stats.
Comment 1 David Woodhouse 2006-09-10 05:43:07 EDT

*** This bug has been marked as a duplicate of 172420 ***

Note You need to log in before you can comment on or make changes to this bug.