Bug 1883159 - conflicts between attempted installs of jimtcl-0.77-5.el8.i686 and jimtcl-0.77-5.el8.x86_64
Summary: conflicts between attempted installs of jimtcl-0.77-5.el8.i686 and jimtcl-0.7...
Keywords:
Status: CLOSED DUPLICATE of bug 1853148
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: jimtcl
Version: 8.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.4
Assignee: NetworkManager Development Team
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-28 08:42 UTC by Tomas Pelka
Modified: 2020-11-14 08:00 UTC (History)
1 user (show)

Fixed In Version: jimtcl-0.77-6.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-28 11:52:08 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Tomas Pelka 2020-09-28 08:42:34 UTC
Description of problem:
file /usr/share/doc/jimtcl/Tcl.html conflicts between attempted installs of jimtcl-0.77-5.el8.i686 and jimtcl-0.77-5.el8.x86_64

Version-Release number of selected component (if applicable):
jimtcl-0.77-5.el8

How reproducible:
100%

Steps to Reproduce:
1. install both jimtcl-0.77-5.el8.i686 and jimtcl-0.77-5.el8.x86_64
2.
3.

Actual results:
conflict

Expected results:


Additional info:
I would advice to split out doc and create new noarch doc subpackage to avoid this failure in future.

Comment 1 Thomas Haller 2020-09-28 11:52:08 UTC
Please test jimtcl-0.77-6.el8, which is on errata for rhel-8.3 (https://errata.devel.redhat.com/advisory/54526)

*** This bug has been marked as a duplicate of bug 1853148 ***


Note You need to log in before you can comment on or make changes to this bug.