This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 18833 - Kdevelop core dumps when not used by root.
Kdevelop core dumps when not used by root.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdevelop (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Aaron Brown
Fixed?
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-10 13:36 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-11 08:03:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-10 13:36:27 EDT
If you try to use kdevelop when not in root, kdevelop goes through the
installation process, and then core dumps right when kdevelop opens up. 
And each time you try it restarts installation.
Comment 1 Need Real Name 2000-10-11 08:03:03 EDT
I simply did mkdir $home/.kde/share/config and it worked.  This sounds like a
kdevelop bug, rather than a package.  So I will contact kdevelop team.  
Thanks.
brian
Comment 2 Ngo Than 2000-10-11 08:26:00 EDT
i cant reproduce this problem. i can start kdevelop as non root without core
dumps.
kdevelop creates the directory $HOME/.kde/share/config, if it does not exist.

Note You need to log in before you can comment on or make changes to this bug.