Bug 188393 - Rebuild celestia 1.4.1 for FC-4
Rebuild celestia 1.4.1 for FC-4
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: celestia (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-08 19:31 EDT by Alex Lancaster
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: celestia-1.4.1-0.1.fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-09 11:20:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-04-08 19:31:20 EDT
Description of problem:
Celestia 1.4.1 has been built for devel and FC-5, please rebuild for FC-4.

Version-Release number of selected component (if applicable):
celestia-1.4.0-1.fc4
Comment 1 Steven Pritchard 2006-04-08 21:34:29 EDT
Funny you should mention that...  I was already working on it, and I've just
requested a build.
Comment 2 Alex Lancaster 2006-04-09 11:20:57 EDT
Built, upgraded and runs fine.  Closing bug.
Comment 3 Steven Pritchard 2006-04-10 12:22:22 EDT
I hadn't noticed with my test build, but it looks like bug 171636 has resurfaced
(more or less), at least on x86_64.  Are you seeing spacecraft models?

Note You need to log in before you can comment on or make changes to this bug.