This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 188394 - easy enter bug appears to have disappeared
easy enter bug appears to have disappeared
Status: CLOSED ERRATA
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-08 19:36 EDT by Alex Lancaster
Modified: 2007-04-18 13:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-16 19:14:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-04-08 19:36:58 EDT
Description of problem:
The "Easy Enter" (non-expert) bug entry appears to have gone:

https://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi

Returns "404 Not Found"

Also can't find any other link on http://bugzilla.redhat.com that provides
similar functionality.
Comment 1 Alex Lancaster 2006-05-04 03:54:04 EDT
Ping?  It's been almost a month and the easy enter bug entry has not returned,
nor has there been a response on this bug.
Comment 2 Alex Lancaster 2006-06-01 20:45:38 EDT
It appears that:

https://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi

is now back, but there is no way to find it from the main bugzilla entry points.

For example, there is no link to it from either the "expert" form:

https://bugzilla.redhat.com/bugzilla/enter_bug.cgi

(however the "easy" version does link back to the "expert" version)

or from the main "New" link at the top of the page, nor any link from the main
bugzilla home page:

https://bugzilla.redhat.com/bugzilla/index.cgi

so it's unlikely that newbies (who are the primary target would be able to find
this).
Comment 3 Alex Lancaster 2006-07-11 18:51:43 EDT
Ping?  Easy enter bug is still not linked from anywhere.
Comment 4 Alex Lancaster 2006-11-16 19:14:53 EST
Looks like it is now linked on the "New" page, but seems to have some problems
loading.  Since the original report is now fixed, closing this bug.

Note You need to log in before you can comment on or make changes to this bug.