Bug 188423 - RFE: New version available (11.82)
RFE: New version available (11.82)
Product: Fedora
Classification: Fedora
Component: emacs-auctex (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Hill
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-04-09 09:25 EDT by Jonathan Underwood
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 11.82-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-09 15:13:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2006-04-09 09:25:19 EDT
Description of problem:
Hi - a new version is available which fixes a number of bugs in version 11.81.
Any chance you could rebuild the package with the new version.

Version-Release number of selected component (if applicable):
emacs-auctex.noarch 0:11.81-2.fc5

How reproducible:

Steps to Reproduce:
1. Install emacs-auctex
2. Version 11.81 installed
Actual results:
version 11.81  installed

Expected results:
Version 11.82 installed :)

Additional info:
Comment 1 Ed Hill 2006-04-09 15:13:11 EDT
Hi Jonathan, I just pushed builds of 11.82 for 4, 5, and devel so they'll 
be available soon.  Please let me know if you have any problems with them.
Also, I don't have much time to look at the inclusion of the preview-latex 
parts right now (as suggested by others since its included in these newer 
versions) -- but patches are always welcome!

Note You need to log in before you can comment on or make changes to this bug.