Bug 188426 - Use of Mysql with Pureftp
Use of Mysql with Pureftp
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pure-ftpd (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-09 10:23 EDT by Charles VINCHON
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-09 11:34:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles VINCHON 2006-04-09 10:23:04 EDT
Login fails when pureftpd is use with mysql, because the mysql socket is not at
/tmp/mysql.sock. It is in the /var/lib/mysql/ folder. Simple change the line 22
in /etc/pure-ftpd/pureftpd-mysql.conf by "MYSQLSocket     /var/lib/mysql/mysql.sock"
Comment 1 Aurelien Bompard 2006-04-09 11:34:30 EDT
Fixed in release 3, thanks. 

Note You need to log in before you can comment on or make changes to this bug.