Bug 188491 - Cannot translate because there is no button!
Cannot translate because there is no button!
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-translate (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-10 12:04 EDT by Steve
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.99-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-11 11:16:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2006-04-10 12:04:54 EDT
Description of problem:
custom widget creation fauled

Version-Release number of selected component (if applicable):
libtranslate-0.99-6.fc5
gnome-translate-0.99-6.fc5

How reproducible:
Start gnome-translate

Steps to Reproduce:
1.Start gnome-translate
2.There is an error message "custom widget creation fauled"
3.Cannot translate because there is no button!
  
Actual results:
No buttons

Expected results:


Additional info:
Comment 1 Dmitry Butskoy 2006-04-11 11:16:26 EDT
Thanks for report.
Fixed in 0.99-7.fc5, which should appear soon for download.

Note You need to log in before you can comment on or make changes to this bug.