Bug 1885015 - python3-pystray 0.16 is too new for dnfdragora 2.0.4
Summary: python3-pystray 0.16 is too new for dnfdragora 2.0.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: dnfdragora
Version: 33
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Neal Gompa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-04 13:45 UTC by gorkodashvili1
Modified: 2020-10-06 01:00 UTC (History)
2 users (show)

Fixed In Version: dnfdragora-2.1.0-1.fc33 dnfdragora-2.1.0-1.fc32
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-06 00:16:26 UTC
Type: Bug


Attachments (Terms of Use)

Description gorkodashvili1 2020-10-04 13:45:43 UTC
Description of problem:
python3-pystray 0.16.0 is incompatible with dnfdragora 2.0.4
This can result in unintended behaviour such as https://github.com/manatools/dnfdragora/issues/160.

To quote anaselli: (https://github.com/manatools/dnfdragora/issues/160#issuecomment-682601675)
"I did a search and seems tha fedora 32 is shipping new 0.16.0. That is supported by next dnfdragora 2.1.0. So I suggest you to downgrade it to old 0.14.3 waiting for new dnfdragora that should be released very soon."
Version-Release number of selected component (if applicable):
2.0.4

Additional info:
Version 2.1.0 (which fixed this bug) has been already released, however it isn't available within fedora's packages.

Comment 1 Fedora Update System 2020-10-05 22:18:53 UTC
FEDORA-2020-148162045d has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2020-148162045d

Comment 2 Fedora Update System 2020-10-05 22:19:07 UTC
FEDORA-2020-4bde7c3634 has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-4bde7c3634

Comment 3 Fedora Update System 2020-10-06 00:16:26 UTC
FEDORA-2020-148162045d has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 4 Fedora Update System 2020-10-06 01:00:19 UTC
FEDORA-2020-4bde7c3634 has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.